非常实用的通达信波段指标公式

admin 2022年1月28日22:20:21
评论
26
微信搜索公众号www78klinecom 回复密码二字,获取解压密码。
回复资料二字,免费领取几百本股票电子书。

非常实用的通达信波段指标公式

顶线:80.00,COLOR666666;
上线:60.00,COLOR666666;
中线:=0.00,COLORBLUE;
下线:-60.00,COLOR666666;
底线:-80.00,COLOR666666;
MB1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,60))*100;
MB2:(REF(C,1)+REF(C,2)+O)/3,LINETHICK0;
MB3:=REF(CLOSE,1);
MB4:=SMA(MAX(CLOSE-MB3,0),6,1)/SMA(Abs(CLOSE-MB3),6,1)*100;
走势线:=(EMA(MB1,3)-50)*2,COLOR66EEEE,LINETHICK2;
stICKLINE(crOSS(75.9,MB4),走势线+5,走势线-5,2,0),COLOR009000;
STICKLINE(走势线>中线,走势线,中线,1,0),COLORRED;
STICKLINE(走势线<中线,走势线,中线,1,0),COLOR009000;
反导线:180*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))-90,COLORFFCC00,DOTLINE;
趋势:走势线,COLOR66EEEE,LINETHICK2;
势沿线:EMA(走势线,10),COLORFF66FF,LINETHICK2;
STICKLINE(趋势>势沿线,趋势,势沿线,0,1),COLORRED;
STICKLINE(趋势<势沿线,趋势,势沿线,0,1),COLOR009000;
零位线:0.00,COLORBLUE;

非常实用的通达信波段指标公式动态翻译:
输出顶线:80.00,COLOR666666
输出上线:60.00,COLOR666666
中线赋值:0.00,画蓝色
输出下线:-60.00,COLOR666666
输出底线:-80.00,COLOR666666
MB1赋值:(收盘价-89日内最低价的最低值)/(89日内最高价的最高值-60日内最低价的最低值)*100
输出MB2:(1日前的收盘价+2日前的收盘价+开盘价)/3,线宽为0
MB3赋值:1日前的收盘价
MB4赋值:收盘价-MB3和0的较大值的6日[1日权重]移动平均/收盘价-MB3的绝对值的6日[1日权重]移动平均*100
走势线赋值:(MB1的3日指数移动平均-50)*2,COLOR66EEEE,线宽为2
当满足条件75.9上穿MB4时,在走势线+5和走势线-5位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR009000
当满足条件走势线>中线时,在走势线和中线位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色
当满足条件走势线<中线时,在走势线和中线位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR009000
输出反导线:180*(10日内最高价的最高值-收盘价)/(10日内最高价的最高值-10日内最低价的最低值)-90,COLORFFCC00,DOTLINE
输出趋势:走势线,COLOR66EEEE,线宽为2
输出势沿线:走势线的10日指数移动平均,COLORFF66FF,线宽为2
当满足条件趋势>势沿线时,在趋势和势沿线位置之间画柱状线,宽度为0,1不为0则画空心柱.,画红色
当满足条件趋势<势沿线时,在趋势和势沿线位置之间画柱状线,宽度为0,1不为0则画空心柱.,COLOR009000
输出零位线:0.00,画蓝色

weinxin
78k线网公众号
关注公众号,回复“密码”二字获取解压密码。回复“资料”二字,免费获取K线图技术从入门到精通全套资料。
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: