很有用的同花顺有形有势指标公式

admin 2022年1月29日21:07:33
评论
14
微信搜索公众号www78klinecom,回复资料二字,
免费领取几百本股票电子书。

很有用的同花顺有形有势指标公式推荐给大家

RR:=7;
SN:=3;
DN:=3;
RN:=4;
YC:=(3*C+O+H+L)/6;
YY:=YC;
M3:=MA(YY,3);
M10:=MA(YY,10);
M24:=MA(YY,24);
M54:=MA(YY,54);
PAI:=3.141592653;
CONst(0),DOTLINE,colorgray;
RC:=(YY/REF(YY,1)-1)*100,colorblue;
R3:(M3/REF(M3,1)-1)*100,colorblack;
AA3:=100*(0.5*REF(M3,2)-REF(M3,1)+0.5*M3);
AB3:=100*(0.5*REF(M3,3)-REF(M3,2)+0.5*REF(M3,1));
SJ3:=(AA3>=AB3 AND AA3>=0);
R10:(M10/REF(M10,1)-1)*100,colorbrown;
AA10:=100*(0.5*REF(M10,2)-REF(M10,1)+0.5*M10);
AB10:=100*(0.5*REF(M10,3)-REF(M10,2)+0.5*REF(M10,1));
SJ10:=(AA10>=AB10 AND AA10>=0);
R24:(M24/REF(M24,1)-1)*100,colorlimagenta;
AA24:=100*(0.5*REF(M24,2)-REF(M24,1)+0.5*M24);
AB24:=100*(0.5*REF(M24,3)-REF(M24,2)+0.5*REF(M24,1));
SJ24:=(AA24>=AB24 AND AA24>=0);
R54:(M54/REF(M54,1)-1)*100,colorgreen;
AA54:=100*(0.5*REF(M54,2)-REF(M54,1)+0.5*M54);
AB54:=100*(0.5*REF(M54,3)-REF(M54,2)+0.5*REF(M54,1));
SJ54:=(AA54>=AB54 AND AA54>=0);
DT3:=R3>0;
DT10:=R10>0;
DT24:=R24>0;
DT54:=R54>0;
DT:=DT3+DT10+DT24+DT54;
RJ3:=RC-R3;
RJ10:=R3-R10;
RJ24:=R10-R24;
RJ54:=R24-R54;
RJ:=IF(RC>R3,1,0) +IF(R3>R10,1,0) + IF(R10>R24,1,0) + IF(R24>R54,1,0);
SJ:=SJ3+SJ10+SJ24+SJ54;
XG:= SJ>=SN AND DT>=DN AND RJ>=RN;
DRAWICON(XG,0,1);

weinxin
78k线网公众号
关注公众号,回复“密码”二字获取解压密码。回复“资料”二字,免费获取K线图技术从入门到精通全套资料。
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: